Pré-requis

  • CÔTÉ SERVEUR :
    1. Version locative :
      Dans la version locative, nous nous occupons de tout. Votre planning est directement hébergé sur nos serveurs disponibles 24h/24 et 7j/7 et directement accessibles par Internet. Vous n'avez donc pas besoin d'acheter un serveur spécifique pour installer votre planning.

      Après validation, nous vous fournissons le lien pour accéder à votre planning ainsi que votre login et mot de passe d'accès "Administrateur". Celui-ci vous permettra ensuite de personnaliser votre planning et de créer les ressources et les accès que vous souhaitez.
    2. Version achat :
      Cette offre est actuellement à l'étude. Cette version vous permettra d'installer Netside-Planning directement sur votre serveur. L'achat se fera sous forme de licences et le prix dépendra du nombre de ressources à planifier.
      Nous offrirons bien sûr la possibilité de migrer votre planning stocké sur nos serveurs vers le votre. Vous pouvez donc sans problèmes commencer dès maintenant à utiliser Netside-Planning en version locative sans vous soucier d'une éventuelle migration vers la version achat.

  • CÔTÉ CLIENT :
    Un accès Internet et un simple navigateur suffisent pour accéder à votre planning.

    Tous les navigateurs gratuits suivants sont compatibles avec Netside-Planning :

    • Mozilla Firefox version 3 et supérieure
    • Internet Explorer version 9 et supérieure
    • Apple Safari version 5 et supérieure
    • Google Chrome version 7 et supérieure
    • Opéra version 26 et supérieure
    Netside-Planning est compatible avec tous les systèmes d'exploition sur lesquels vous pouvez installer l'un des navigateurs précédents dont :

    • Windows 7, Windows Vista ou Windows XP
    • Mac OS X
    • Linux (testé sous Ubuntu, Redhat et Debian)
    • iOS sur iPad (PS : les fonctions de drag & drop ne seront pas disponibles sur ce système)
    Les exports Excel des plannings sont compatibles avec les logiciels suivants :

  • PACK MOBILITE :
    Le pack Mobilité est une option vous permettant d'accéder à votre planning, en lecture, directement depuis un smartphone (iPhone, BlackBerry, Android...) ou depuis un agenda externe (Microsoft Outlook, Apple iCal, Google Agenda, Mozilla Lightning...).

    Le pack mobilité est compatible avec tous les smartphones ou applications capables de se synchroniser avec des données calendaires au format iCalendar (fichiers *.ics) dont :

    • iPhone avec OS 3 ou 4
    • BlackBerry avec OS 5 ou 6
    • Android v2 et supérieur
    • Apple iCal
    • Outlook 2007 et 2010
    • Mozilla Lightning
    • Google Agenda
    Attention : la synchronisation des données calendaires ne peut se faire que lorsque l'application ou le smartphone est connecté à Internet (3g, Wifi...).